Note: The other languages of the website are Google-translated. Back to English

 ¿Cómo resaltar los números ganadores de la lotería en la hoja de cálculo de Excel?

Para verificar un boleto si gana los números de la lotería, puede verificarlo uno por uno. Pero, si hay que verificar varios tickets, ¿cómo podría resolverlo rápida y fácilmente? En este artículo, hablaré sobre resaltar los números ganadores de la lotería para verificar si ganó la lotería como se muestra a continuación.

Resalte los números ganadores de la lotería con formato condicional en Excel


Resalte los números ganadores de la lotería con formato condicional en Excel

 

 

La función de formato condicional normal puede ayudarlo a realizar esta tarea lo más rápido posible. Siga los siguientes pasos:

1. Seleccione los números de lotería de los boletos y luego haga clic en Inicio > Formato condicional > Nueva regla, ver captura de pantalla:

2. En la Nueva regla de formato cuadro de diálogo, seleccione Use una fórmula para determinar qué celdas formatear opción en el Seleccione un tipo de regla cuadro de lista, y luego ingrese esta fórmula: = CONTAR.SI ($ B $ 2: $ G $ 2, B6)> = 1 en el Dar formato a los valores donde esta fórmula es verdadera cuadro de texto, ver captura de pantalla:

Nota:: En la fórmula anterior, B2: G2 es el rango que contiene los números ganadores de la lotería, y B6 es la primera celda de los números de boleto donde desea resaltar los números ganadores. Cámbialos por los tuyos.

3. Luego haga clic Formato botón para ir a la Formato de celdas cuadro de diálogo, debajo del Llene pestaña, seleccione un color para resaltar los números ganadores de la lotería, vea la captura de pantalla:

4. Y luego haz clic OK > OK para cerrar los cuadros de diálogo, y ahora, los números ganadores de la lotería se han resaltado como se muestra en la siguiente captura de pantalla:

 


Las mejores herramientas de productividad de oficina

Kutools para Excel resuelve la mayoría de sus problemas y aumenta su productividad en un 80%

  • Reutilizar: Inserte rápidamente fórmulas complejas, gráficos y cualquier cosa que hayas usado antes; Cifrar celdas con contraseña; Crear lista de distribución y enviar correos electrónicos ...
  • Barra de súper fórmula (edite fácilmente varias líneas de texto y fórmulas); Diseño de lectura (leer y editar fácilmente un gran número de celdas); Pegar en rango filtrado...
  • Combinar celdas / filas / columnas sin perder datos; Contenido de celdas divididas; Combinar filas / columnas duplicadas... Prevenir celdas duplicadas; Comparar rangos...
  • Seleccione Duplicado o Único Filas; Seleccionar filas en blanco (todas las celdas están vacías); Super Find y Fuzzy Find en muchos libros de trabajo; Selección aleatoria ...
  • Copia exacta Varias celdas sin cambiar la referencia de la fórmula; Crear referencias automáticamente a varias hojas; Insertar viñetas, Casillas de verificación y más ...
  • Extraer texto, Agregar texto, Eliminar por posición, Quitar espacio; Crear e imprimir subtotales de paginación; Convertir entre contenido de celdas y comentarios...
  • Súper filtro (guardar y aplicar esquemas de filtros a otras hojas); Orden avanzado por mes / semana / día, frecuencia y más; Filtro especial en negrita, cursiva ...
  • Combinar libros y hojas de trabajo; Combinar tablas basadas en columnas clave; Dividir datos en varias hojas; Conversión por lotes de xls, xlsx y PDF...
  • Más de 300 potentes funciones. Compatible con Office/Excel 2007-2021 y 365. Compatible con todos los idiomas. Fácil implementación en su empresa u organización. Funciones completas Prueba gratuita de 30 días. Garantía de devolución de dinero de 60 días.
pestaña kte 201905

Office Tab lleva la interfaz con pestañas a Office y hace que su trabajo sea mucho más fácil

  • Habilite la edición y lectura con pestañas en Word, Excel, PowerPoint, Publisher, Access, Visio y Project.
  • Abra y cree varios documentos en nuevas pestañas de la misma ventana, en lugar de en nuevas ventanas.
  • ¡Aumenta su productividad en un 50% y reduce cientos de clics del mouse todos los días!
officetab parte inferior

 

Comentarios (4)
Aún no hay calificaciones. ¡Sé el primero en calificar!
Este comentario fue minimizado por el moderador en el sitio
Estoy tratando de crear su Lottery Checker en mi Excel, sin embargo, parece que no funciona. te agradeceria tu consejo? Gracias David
Este comentario fue minimizado por el moderador en el sitio
Hola David, disculpa las molestias. La fórmula del artículo =COUNTIF($B$2:$G$2,B6)>=1 es claramente incorrecta. Utilice la nueva fórmula: =COUNTIF($B$1:$G$1,B6)>=1. Por favor, vea las capturas de pantalla. Espero que pueda resolver tu problema. Que tengas un buen día. Atentamente, Mandy
Este comentario fue minimizado por el moderador en el sitio
Gracias, lo hice funcionar, pero :-), cambio para tener dos reglas, para acomodar un solo número de powerball al final

primera regla =CONTAR.SI($B$1:$f$1,B6)>=1
segunda regla =CONTAR.SI($g$1,g6)>=1

Lo anterior parece funcionar muy bien para el número 5 más un número de powerball

Pero nuevamente, gracias por compartir esta regla, nunca podría haberlo resuelto sin su ayuda, gracias.

Maplewood
Este comentario fue minimizado por el moderador en el sitio
FYI, regla 1, resalté los rollos B-F de mis boletos que ingresé para los 5 números de boleto

Regla 2 resalté Roll G para las celdas de números de Power Ball

Espero que esto se haga desde entonces, pero funciona muy bien para mí hasta ahora.

Madera de arce de Vic
No hay comentarios publicados aquí todavía
Deje sus comentarios
Publicar como invitado
×
Califica esta publicación:
0   Personajes
Ubicaciones sugeridas

Seguinos

Copyright © 2009 - www.extendoffice.com. | Reservados todos los derechos. Energizado por ExtendOffice, | Mapa del Sitio
Microsoft y el logotipo de Office son marcas comerciales o marcas comerciales registradas de Microsoft Corporation en los Estados Unidos y / o en otros países.
Protegido por Sectigo SSL