Note: The other languages of the website are Google-translated. Back to English

Función ISERR de Excel

La función ISERR devuelve VERDADERO para cualquier tipo de error (excepto #N/A) y FALSO en caso contrario.

función de error 1


Sintaxis

=ISERR(value)


Argumentos

  • valor (requerido): El valor que desea probar si es algún error pero #N/A.

Valor de retorno

La función ISERR devuelve VERDADERO o FALSO.


Notas de función

  • ISERR a menudo se usa con la función IF para mostrar un mensaje personalizado o realizar otros cálculos si se encuentra un error, por ejemplo, =SI(ESRR(A1),"mensaje"), =SUMA(--ESERROR(A1:A10)).

Ejemplo

Tome la siguiente tabla como ejemplo. Para probar los valores enumerados en la tabla si son algún tipo de error pero #N/A, copie o ingrese la fórmula a continuación en la celda superior, presione Enviar para obtener el resultado y luego arrastre el controlador de relleno (en la esquina inferior derecha de la celda de resultado) hacia abajo para aplicar la fórmula a las celdas inferiores.

=ESER(B3)

función de error 2


Funciones relacionadas

Función ESBLANCO de Excel

La función ISBLANK devuelve VERDADERO si una celda está vacía o en blanco y FALSO de lo contrario.

Función ESERROR de Excel

La función ESERROR devuelve VERDADERO para cualquier tipo de error y FALSO en caso contrario.

Función ESLÓGICA de Excel

La función ESLÓGICA devuelve VERDADERO para un valor lógico y FALSO en caso contrario.

Función ISNA de Excel

La función ESNOTEXTO devuelve VERDADERO para el valor de error #N/A y FALSO en caso contrario.

Función Excel ESNOTEXTO

La función ESNOTEXTO devuelve VERDADERO para un valor que no es texto y FALSO en caso contrario.

Función ESNUMERO de Excel

La función ESNUMERO devuelve VERDADERO para un número y FALSO en caso contrario.

Función ISREF de Excel

La función ISREF devuelve VERDADERO para una referencia y FALSO en caso contrario.

Función ISTEXT de Excel

La función ISTEXT devuelve VERDADERO para un valor que es texto y FALSO en caso contrario.


Las mejores herramientas de productividad de oficina

Kutools para Excel: te ayuda a destacar entre la multitud

¿Le gustaría completar su trabajo diario de forma rápida y perfecta? Kutools for Excel ofrece 300 potentes funciones avanzadas (combinar libros de trabajo, sumar por color, dividir contenido de celdas, convertir fecha, etc.) y ahorrarle un 80% de tiempo.

  • Diseñado para 1500 escenarios de trabajo, te ayuda a resolver el 80% de problemas de Excel.
  • Reduzca miles de clics de teclado y mouse todos los días, alivie sus ojos y manos cansados.
  • Conviértete en un experto en Excel en 3 minutos. Ya no es necesario recordar fórmulas dolorosas y códigos VBA.
  • Prueba gratuita ilimitada de 30 días. Garantía de devolución de dinero de 60 días. Actualización y soporte gratuitos durante 2 años.
Cinta de Excel (con Kutools para Excel instalado)

Ficha Office: habilite la lectura y edición con pestañas en Microsoft Office (incluya Excel)

  • ¡Un segundo para cambiar entre docenas de documentos abiertos!
  • Reduzca cientos de clics del mouse para usted todos los días, diga adiós a la mano del mouse.
  • Aumenta su productividad en un 50% al ver y editar varios documentos.
  • Trae pestañas eficientes a Office (incluye Excel), al igual que Chrome, Firefox y el nuevo Internet Explorer.
Captura de pantalla de Excel (con la pestaña Office instalada)
Comentarios (0)
Aún no hay calificaciones. ¡Sé el primero en calificar!
No hay comentarios publicados aquí todavía
Deje sus comentarios
Publicar como invitado
×
Califica esta publicación:
0   Personajes
Ubicaciones sugeridas

Seguinos

Copyright © 2009 - www.extendoffice.com. | Reservados todos los derechos. Energizado por ExtendOffice, | Mapa del Sitio
Microsoft y el logotipo de Office son marcas comerciales o marcas comerciales registradas de Microsoft Corporation en los Estados Unidos y / o en otros países.
Protegido por Sectigo SSL