Saltar al contenido principal

Función ISERR de Excel

Autor: Amanda Li Última modificación: 2022-05-25

La función ISERR devuelve VERDADERO para cualquier tipo de error (excepto #N/A) y FALSO en caso contrario.

función de error 1


Sintaxis

=ISERR(value)


Argumentos

  • valor (requerido): El valor que desea probar si es algún error pero #N/A.

Valor de retorno

La función ISERR devuelve VERDADERO o FALSO.


Notas de función

  • ISERR a menudo se usa con la función IF para mostrar un mensaje personalizado o realizar otros cálculos si se encuentra un error, por ejemplo, =SI(ESRR(A1),"mensaje"), =SUMA(--ESERROR(A1:A10)).

Ejemplo

Tome la siguiente tabla como ejemplo. Para probar los valores enumerados en la tabla si son algún tipo de error pero #N/A, copie o ingrese la fórmula a continuación en la celda superior, presione Participar para obtener el resultado y luego arrastre el controlador de relleno (en la esquina inferior derecha de la celda de resultado) hacia abajo para aplicar la fórmula a las celdas inferiores.

=ESER(B3)

función de error 2


Funciones relacionadas

Función ESBLANCO de Excel

La función ISBLANK devuelve VERDADERO si una celda está vacía o en blanco y FALSO de lo contrario.

Función ESERROR de Excel

La función ESERROR devuelve VERDADERO para cualquier tipo de error y FALSO en caso contrario.

Función ESLÓGICA de Excel

La función ESLÓGICA devuelve VERDADERO para un valor lógico y FALSO en caso contrario.

Función ISNA de Excel

La función ESNOTEXTO devuelve VERDADERO para el valor de error #N/A y FALSO en caso contrario.

Función Excel ESNOTEXTO

La función ESNOTEXTO devuelve VERDADERO para un valor que no es texto y FALSO en caso contrario.

Función ESNUMERO de Excel

La función ESNUMERO devuelve VERDADERO para un número y FALSO en caso contrario.

Función ISREF de Excel

La función ISREF devuelve VERDADERO para una referencia y FALSO en caso contrario.

Función ISTEXT de Excel

La función ISTEXT devuelve VERDADERO para un valor que es texto y FALSO en caso contrario.


Las mejores herramientas de productividad de oficina

Kutools para Excel: te ayuda a destacar entre la multitud

🤖 Asistente de IA de Kutools: Revolucionar el análisis de datos basado en: Ejecución inteligente   |  Generar codigo  |  Crear fórmulas personalizadas  |  Analizar datos y generar gráficos  |  Invocar funciones de Kutools...
Características populares: Buscar, resaltar o identificar duplicados  |  Eliminar filas en blanco  |  Combine columnas o celdas sin perder datos  |  Ronda sin fórmula ...
Súper búsqueda virtual: Múltiples criterios  |  Valor múltiple  |  En varias hojas  |  Búsqueda difusa...
Adv. La lista desplegable: Lista desplegable fácil  |  Lista desplegable dependiente  |  Lista desplegable de selección múltiple...
Administrador de columnas: Agregar un número específico de columnas  |  Mover columnas  |  Toggle Estado de visibilidad de columnas ocultas  Comparar columnas con Seleccionar celdas iguales y diferentes ...
Características destacadas: Enfoque de cuadrícula  |  Vista de diseño  |  Gran barra de fórmulas  |  Administrador de hojas y libros de trabajo | Recursos (Texto automático)  |  Selector de fechas  |  Combinar hojas de trabajo  |  Cifrar/descifrar celdas  |  Enviar correos electrónicos por lista  |  Súper filtro  |  Filtro especial (filtro negrita/cursiva/tachado...) ...
Los 15 mejores conjuntos de herramientas12 Texto Herramientas (Añadir texto, Quitar caracteres ...)  |  50+ Tabla Tipos (Diagrama de Gantt ...)  |  40+ Práctico Fórmulas (Calcular la edad según el cumpleaños ...)  |  19 Inserción Herramientas (Insertar código QR, Insertar imagen desde la ruta ...)  |  12 Conversión Herramientas (Números a palabras, Conversión de Moneda ...)  |  7 Fusionar y dividir Herramientas (Filas combinadas avanzadas, Dividir celdas de Excel ...)  |  ... y más

Kutools para Excel cuenta con más de 300 funciones, Garantizar que lo que necesita está a sólo un clic de distancia...

Descripción


Ficha Office: habilite la lectura y edición con pestañas en Microsoft Office (incluya Excel)

  • ¡Un segundo para cambiar entre docenas de documentos abiertos!
  • Reduzca cientos de clics del mouse para usted todos los días, diga adiós a la mano del mouse.
  • Aumenta su productividad en un 50% al ver y editar varios documentos.
  • Trae pestañas eficientes a Office (incluido Excel), al igual que Chrome, Edge y Firefox.
Comments (0)
No ratings yet. Be the first to rate!
There are no comments posted here yet
Leave your comments
Posting as Guest
×
Rate this post:
0   Characters
Suggested Locations